Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
5
votes
0answers
45 views

Ad for Network Engineering is broken in the sidebar of another Stack

I spotted what looks like a broken ad for Network Engineering in the sidebar of Science-Fiction and Fantasy: If I inspect the underlying HTML, this is what I find: <div id="SE20-ad-container" ...
2
votes
0answers
33 views

(solved) Help Center is busted?

On https://networkengineering.stackexchange.com/help/on-topic, I see: What topics can I ask about here? Find out the distribution they run (for example, Ubuntu) and focus on that first. Use ...
2
votes
0answers
42 views

Why I can't I upload a png or jpg image?

Here on the meta site, I posted an answer to: Name for the chatroom. When tried to upload an image, using the Internet Explorer 8, I got, both for png and jpg format, the error message: Failed to ...
0
votes
0answers
34 views

A user can't access this per-site meta due to an issue with their account; their migrated post wasn't attached despite them having an account here

(I'm coming here from Meta Stack Exchange. I'm here because one of your users attempted to ask about one of their problems over on that site, where it was first marked off-topic as a site-specific ...
-1
votes
1answer
29 views

network-restart-command-doesn't-work-in-root-but-works-in-home-directory

I have a question about my Network Engineering Stack Exchange post: Network restart command doesn't work in root but works in home directory