Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
0
votes
0answers
31 views

A user can't access this per-site meta due to an issue with their account; their migrated post wasn't attached despite them having an account here

(I'm coming here from Meta Stack Exchange. I'm here because one of your users attempted to ask about one of their problems over on that site, where it was first marked off-topic as a site-specific ...
-1
votes
1answer
27 views

network-restart-command-doesn't-work-in-root-but-works-in-home-directory

I have a question about my Network Engineering Stack Exchange post: Network restart command doesn't work in root but works in home directory
2
votes
0answers
33 views

(solved) Help Center is busted?

On https://networkengineering.stackexchange.com/help/on-topic, I see: What topics can I ask about here? Find out the distribution they run (for example, Ubuntu) and focus on that first. Use ...
5
votes
0answers
43 views

Ad for Network Engineering is broken in the sidebar of another Stack

I spotted what looks like a broken ad for Network Engineering in the sidebar of Science-Fiction and Fantasy: If I inspect the underlying HTML, this is what I find: <div id="SE20-ad-container" ...
4
votes
1answer
58 views

Is this Chrome SSL warning expected behavior?

Chrome threw an SSL warning at me when I tried to login. This is the story of how it all went down. Earlier today I created an account on the Network Engineering Stack Exchange site. I created the ...
2
votes
1answer
78 views

Chuck Yeager Hat

Why does General Yeager's helmet have a red star on it? The last time I saw a helmet like this, it belonged to the People's Liberation Army Air Force.
1
vote
1answer
26 views

The link to the source of my question leads to a 404 error

In the revision history of my question, the link source for the last version of my question gives a 404 error. I have found no direct working way to have the source of the last version of my question....
2
votes
1answer
52 views

My profile wrongly says that I have not asked any questions

I was looking for the question I have asked. (I have found it, since.) I went to my profile. My profile says : “0 Questions” [sic] “You have not asked any questions” This is wrong. I have asked ...
2
votes
0answers
42 views

Why I can't I upload a png or jpg image?

Here on the meta site, I posted an answer to: Name for the chatroom. When tried to upload an image, using the Internet Explorer 8, I got, both for png and jpg format, the error message: Failed to ...
5
votes
1answer
29 views

Site is not registering my last daily vote

I am unable to continue upvoting questions as I have reached my daily voting limit of 40 votes(which is expected). When I try to upvote a question, I get a red pop-up message that indicates that I ...